Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

All I am trying to do is recover some files from a HD on an ACER 135T desktop. Windows will not boot.

So I was looking around and found UBUNTU and it sounded perfect. So I downloaded Ubuntu 14.04 to boot on DVD. The boot DVD works on 2 other Dell computers.

But when in try to run Ubuntu live on the Acer, it looks like it is loading and takes a couple of minutes, while displaying Ubuntu 14.04 on the screen then the message appears "Starting CUPS print spooling ......".

The next thing that happens is that the a message appears on the screen "PC entering power save mode" and shuts down. Caput. Nothing more.

The same thing happens whether I try to run Ubuntu or Lubunto 14.04 Live. I also made a Mini-Ubuntu dvd, but it only gives me the option to install ubuntu, so that I did. and without installing any additional packages, I am able to log in to the $ prompt.

I was interested in installing a graphical desktop and tried two different ones at different time and when I reboot, the computer goes into the sleep mode. So here I am Stuck, I have probably destroyed some the data on my disk, but I still have a couple of windows partitions, so maybe something is there.

If the shutdown has to do with the graphics, I have no idea what is installed. I checked in computer setup, but can't determine as it is on board.

The is at least 640 mb ram and maybe more, not sure how to read the sticks, but each says 512 and I think there must be some on board because setup refers to a total of 960mb.Its a 200mhz micro, so maybe this is a problem.

Any suggestions on what I can do to get to my data?

I am not that handy with UNIX? Can I get to the windows partitions to look at files and move to a USB drive?

Any help is appreciated.

share|improve this question
    
Welcome to AskUbuntu. I hate to tell you this, but the ACER 135T is a little old... I don't think it will run Ubuntu 14.04 because of a lack of PAE support. There is a solution! help.ubuntu.com/community/PAE tries to force Ubuntu to load without PAE support, and the Ubuntu 12.04 32 bit version at ubuntu.com/download/alternative-downloads may also work –  Charles Green Jun 19 at 0:01

1 Answer 1

Had you tried to mount phisically to another computer?

You know extracting the disk and adding to the rack of a working CPU computer, that may work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.