Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to try out ubuntu (i,e, install it within windows) on my thinkpad x40. I followed the instructions on how to create a bootable usb (http://www.ubuntu.com/download/ubuntu/download). No problem. The issue I have now is that th eusb ports on my x40 were burned before (common problem with the machine), i.e. do not work. So I got a USB notebook card from belkin. However it does not seem to recognize the usb stick from bios, thus I cannot boot from it. I also do not have a cd rom. Then tried to run wubi from the usb stick, briefly appears in task manager, no further action.

So I tried it with wubi.exe, but same thing. Downloaded it to desktop, run it, briefly appears in the task manager under processes, no further action.

Any one idea? I have enough memory and enough freed hd space.

Thanks. Oliver

share|improve this question
add comment

2 Answers

If you have no means of booting via USB or CD-ROM, you may be able to use the boot rom on the network card. Configuration is not trivial, but the following guide might help:

https://help.ubuntu.com/community/Installation/Netboot

share|improve this answer
add comment

If you're willing to put down $15 you can always buy a docking station for x40. They're quite cheap these days and having one will be quite useful if all the usb-ports are fried from your thinkpad. If you suspect that the whole usb system is fried you should get one with an optical drive included.

http://shop.ebay.com/i.html?_from=R40&_trksid=m570.l2736&_nkw=X4+ultrabase

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.