Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Xubuntu 11.04, and with a Windows XP in my VirtualBox. Both have latest Firefox 4 installed. But inside my Ubuntu, Ctrl+F5 never works, and because I don't know what else I could do to force refreshing a page, I have to copy the link and paste them into my Windows XP to get the newest results.

Is there a way that I could solve this?

Thank you very much if this problem could get a solution.

EDIT: Even though Ctrl+F5 doesn't work, I just found it can also be triggered by Ctrl+Shift+R too.

Full shortcuts reference here.

share|improve this question
1  
This problem occurs because Xubuntu uses Ctrl+F5 to switch into fifth workspace (if you don't have as much workspaces, then simply nothing happens), in fact whole F1-F12 range is reserved. There are two possible solutions: redefine (clear) shorcut in Xubuntu (via Settings→Settings Manager→Window Manager→Keyboard) or as proposed earlier use alternative i.e. Ctrl+Shift+R. –  user53964 Apr 8 '12 at 2:13
    
This answer was awesome: This problem occurs because Xubuntu uses Ctrl+F5 to switch into fifth workspace (if you don't have as much workspaces, then simply nothing happens), in fact whole F1-F12 range is reserved. There are two possible solutions: redefine (clear) shorcut in Xubuntu (via Settings→Settings Manager→Window Manager→Keyboard) or as proposed earlier use alternative i.e. Ctrl+Shift+R. – Grzegorz Szpetkowski Thanks Grzegorz. Turned out to be my exact problem. (Just switched to xfce desktop from MATE to facilitate better response on my VM). –  Kris Aug 8 '13 at 9:51

3 Answers 3

Moving the comment from Grzegorz into a Community-wiki answer.

This problem occurs because Xubuntu uses Ctrl+F5 to switch into fifth workspace (if you don't have as much workspaces, then simply nothing happens), in fact whole F1-F12 range is reserved.

There are two possible solutions:

  • Redefine (clear) shorcut in Xubuntu (via Settings→Settings Manager→Window Manager→Keyboard) or
  • Use alternative i.e. Ctrl+Shift+R.
share|improve this answer
    
Thanks a million –  talles Jan 22 at 23:19

You must press Ctrl+Shift+R to overwrite the cache in Xubuntu

share|improve this answer

I'm not sure, but dosn't F5 do the trick? Also you could check if Ctrl+F5 is allready used as a gnome shortcut.

share|improve this answer
    
CTRL+F5 doesn't use cached files. –  Ward Muylaert Jun 13 '11 at 10:07
    
there are only several shortcuts in my system and none of them are CTRL+F5, is there a way to set firefox's shortcuts? –  Jacinto Jun 13 '11 at 10:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.