Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

For some reason I can no longer log in to my account.

This happened after changing my password. Sometime after that I accidentally unplugged the computer which shut it down. Once restarted I could no longer log in. The weird part is that the password is definitely correct.

When I purposely type in an incorrect password, the log in says it's incorrect.

When I type in the correct password, it flashes into terminal and says the following lines.

mountall: Plymouth Command Failed
mountall: Disconnected From Plymouth

After about a second it goes back to the login screen.

Currently using a new account. The original admin password works when I use it to change account settings within the new account and the guest account.

Tried changing the password back to what it was with no luck. Also tried changing it to something else with no luck.

I've read about people having similar issues and I tried the following remedies I read about with no success:

CTRL+ALT+F1

login

sudo chown -R $user:$user $HOME

CTRL+ALT+F7

rm ~/.Xauthority

This cause it to say no such file or directory.

sudo rm /home/username/ .Xauthority

This also cause it to say no such file or directory.

sudo apt-get install --reinstall xorg

This supplies no success although this seems to have changed the text that flashed on screen from something kinda long to what it is now.

When I log in through the command line my password and everything works but I get this:

signature not found in user keyring perhaps try the interactive 'ecryptfs-mount-private'

Out of curiosity I tried typing in ecryptfs-mount-private and it asks for a login passphrase. When I type in my password it says its incorrect. Or should I be putting in my encryption key?

As you can tell im a total noob at this kinda stuff so take it easy on me. I dont know why this happened after changing my password. I've changed my password before without an issue.

I'd be happy to only rescue my files from the old account as I have my music collection in there. Doing so from my newly created admin account is not possible.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.