Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an ACER Aspire E1-510 laptop with pre-installed a Linpus Linux distribution.

I want to install win 7 on it. I 'm sure that what I 'm doing is the correct/usual way of how to install windows from a linux distribution. My problem is that after the very first black screen with message "Windows is loading files..." when the "Starting Windows Microsoft Corporation" message appears together with the sign of windows,the whole laptop freezes.

As I said my laptop is brand new. This is the first format/installation I 'm trying to achieve. So, I thought that maybe there are pre-istalled special settings preventing me from installing another OS.I burned a Gparted live cd and tried to delete the old partitions, created only one partition and formatted it to NTFS. I did it successfully and I have checked the HDD (with applications like fdisk, testdisk, and the GUI of gparted) . The MBR is OK and the primary partition has been created without any errors or bad sectors on my disk.

I have also tried to install Ubuntu 13.10 from a live cd and the result was the same. My screen freezes but this time without displaying anything. When I checked it again with the gparted I saw that the linux partitions were created again. So, I deleted them again with gparted and after the second try with Ubuntu cd the partitions were back again. I have done the same check with windows and I verified that from linux partitions (swap partition, /dev/sda1 etc...) windows partitioned my HDD into NTFS but the installation never ended because my laptop froze.

From all the above according to my experience it could not be an HDD error or an error in the formatting/partitioning process, but it has to do either with the graphic card or with the drivers of the card. My screen works fine when I insert the gparted live cd. I can do anything from the gparted GUI from partitioning the HDD, opening a terminal, configuring my network, opening a web browser, anything one can do with a live cd. Isn't it very strange? This makes me believe that if the card didn't work for any reason or if the drivers were old or missing, then it wouldn't work with gparted either. Do you have any idea... tip... mayday link/suggestion on how to investigate any further this issue? It's the first time I 'm facing something like that

Thank you for your answers

share|improve this question
    
I'm not sure what you mean by the Greeks preventing you to install a secondary OS... but if that's the case, you should be able to circumvent that by wiping out your HD completely and start from scratch. First install your Windows, then your Linux. I highly suggest that you test your installation media FIRST either with the necessary software or by installing it in a VirtualBox VM. –  Jakke Jun 15 at 9:55
    
Oh, I think he means the spirits of Socrates and Themistocles are trying to prevent him from using proprietary software. This may also explain the low temperatures and constant freezing :-) Seriously now, it probably is a graphics card issue. Read this question for pointers on how to proceed. I think you 'll find the first answer warmingly enlightening:-) Eureka! –  hmayag Jun 15 at 13:29
    
First of all i want to thank you very much for your comments. Second, I did not say that Greeks preventing me to install a secondary OS. I said that the policy for the Greek STORES is to lock the PCs with kinds of software that are difficult to unlock. –  user293710 Jun 15 at 14:51
    
Third, I'm sure that if Socrates and Themistocles were needed to create a "personal computer" then that computer FOR SURE won't have ANY errors at all!!!! So, seriously now... as my lovely friend hmayag said... You obviously don't understand my problem... cause as i said.... I DONT have any kind of display at my screen when i tried to install ANY OS (windows or linux), so all the instruction you gave me are know to me, but i'm not be able to see anything at my screen... That's why i cannot do it!!!! Anyway... Once again thank you 4 your time ;) BTW.. Jakke I have tried on VM and it worked :( –  user293710 Jun 15 at 14:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.