Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

yeah yeah I know I should log out and select Ubuntu Classic when I want to log back in but that doesn't work!
I can still see the unity launcher and none of my applets work!!!
what is the problem here?

share|improve this question
    
Why doesn't it work? Maybe you have the same error I am having since yesterday: askubuntu.com/questions/48295/unable-to-log-into-gnome-desktop –  Sacha Epskamp Jun 12 '11 at 11:01
    
nope, that's not my problem. –  Hamed Momeni Jun 12 '11 at 18:10
add comment

1 Answer

up vote 7 down vote accepted

That is odd , this should be disabled when you choose The Ubuntu Classic.

But You can disable Unity, by using CCSM : Click to install

Go to desktop --> Ubuntu Unity plugin --> Uncheck as shown. enter image description here

share|improve this answer
    
yaaay! that worked. thanks. –  Hamed Momeni Jun 12 '11 at 18:09
    
Glad to help, anytime :) –  Binarylife Jun 12 '11 at 20:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.