Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My online banking requires Firefox 3.5 instead of the default Firefox 4 that comes with Ubuntu 11.04. How can I install version 3.5 to be able to have it running side-by-side to Firefox 4?

share|improve this question
3  
However you solve this, also write a mail to your bank. –  htorque Jun 12 '11 at 11:37
add comment

1 Answer 1

up vote 8 down vote accepted

Instead of downgrading to an unsupported Firefox version, install the User Agent Switcher add-on and set the User Agent to Firefox 3.5. This makes your bank website believe that you're using Firefox 3.5, but keeps the advantages from using Firefox 4.

It's ridiculous that your bank website is forcing you to use an outdated browser. If you really insist on using Firefox 3.5, follow the instructions in How to install Firefox 3.6 and 4.0 in parallel?, but replace firefox-4.0.tar.bz2 with a download from http://releases.mozilla.org/pub/mozilla.org/firefox/releases/latest-3.5/linux-i686/ (pick a language at your choice)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.