Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried to install dolphin emulator using ppa.

I added the ppa, updated then I tried to install using sudo apt-get install dolphin-emu. It said that the package was not found.

I am using ubuntu 14.04.

share|improve this question
    
Which PPA are you using? –  Wilf Jun 14 at 19:32
    
ppa:glennric/dolphin-emu –  user249918 Jun 14 at 19:34
add comment

2 Answers 2

I just received the same error, while trying to reproduce the error you experienced.

You need to do sudo apt-get install dolphin-emu-master by the look of my error. It allowed me to start to install (i.e. it found the package), although I did cancel it.

Was this what you got?

tim@Hairy14:~$ sudo apt-get install dolphin-emu
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package dolphin-emu is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  dolphin-emu-master

E: Package 'dolphin-emu' has no installation candidate

NB: I used this site to get the PPA details, the same PPA as you.

share|improve this answer
    
The PPA's launchpad site is here - you can also download the deb file from the Dolphin Emulator site here, and you can then install that. –  Wilf Jun 14 at 19:39
    
I used apt-get install dolphin-emu-master but its not working<br>rohan@rohan-desktop:~$ sudo apt-get install dolphin-emu[sudo] password for rohan: Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package dolphin-emu rohan@rohan-desktop:~$ sudo apt-get install dolphin-emu-master Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package dolphin-emu-master –  user249918 Jun 14 at 19:48
add comment

Take a look at Dolphins website - at this time their downloads only support up to Ubuntu 13.10. There are some alternate PPAs that apparently support Ubuntu 14.04, and a google search will find those for you.

share|improve this answer
    
It worked for me though. –  Tim Jun 14 at 20:11
    
I searched and I couldnt find any –  user249918 Jun 14 at 20:58
    
I googled "dolphin emulator ubuntu 14.04" and got several hits. The one I would put most credence in is on launchpad, who indicate that the PPA source is "untrusted" –  Charles Green Jun 14 at 21:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.