Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

so bugbuntu 14.04 hit me again. I upgraded my graphicscard so i thought it would be a good idea to install new drivers. I changed from a HD 5850 to a R9 280X. I took a quick look at the graphicsdriver before installing the new one and it said something along the lines of "xorg blabla (open source)" under additional drivers. So i downloaded the new driver, ran sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* and installed the new driver with its installer and rebooted.

Upon reboot i got the low graphics mode error, tried reloading old config, didn't work. (The menu also severly bugged out, i always got returned to the dialog with "load old" and "reload current" with no message at all). running in low-graphics mode just caused ubuntu to hang indefinitely, same for going to terminal from there. BTW: pressing ctrl+alt+f1 there also caused it to hang.

So after some googling i tried the recovery mode, failsafex just led to the situation described in the paragraph before. root atleast brought me to console, but started with some error not being able to load /bash/XYZ and i couldn't use apt-get there because it always errored out saying something was missing.

So, any suggestion on how to fix this mess is highly appreciated :)

share|improve this question

closed as off-topic by user68186, Eric Carvalho, Mateo, karel, Radu Rădeanu Jul 8 at 8:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – user68186, Eric Carvalho, Mateo, karel, Radu Rădeanu
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Yeah downvote me for an accurate description of what happened. Thanks a lot. –  wlfbck Jun 15 at 22:24

1 Answer 1

up vote 0 down vote accepted

Well, i got help from a friend, but to no avail. The final solution was to reinstall ubuntu. Which, as always with linux, lead to a whole bunch of other problems, but luckily we solved most of them.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.