Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Ubuntu. Recently I installed Ubuntu 14.04 on my Dell Inspiron 3537 laptop having Intel HD 4400 graphics and AMD Radeon 8760m Graphics card. After installing intel drivers using the Intel Linux driver installer and rebooting I cannot get past the Ubuntu loading screen. I have tried every various solutions but no luck. I tried logging in with the recovery mode too. But no chance! I have tried the procedure mentioned in this question too.

My computer boots to a black screen what options do i have to fix it?

Is there a way for me to get back the default driver or reset the driver using the LiveCD? How can I fix this issue?

share|improve this question

2 Answers 2

I had similar prolems with Dell& Ubuntu hybrid graphics (intel integrated&ATI discrete). Try: http://askubuntu.com/a/483223/293492 (this is what I did, also you can check if you have similar symptoms)

share|improve this answer

The same procedure works for both the AMD and ATI drivers. You might need to run this in recovery mode if you cannot open a tty. How do I remove the proprietary ATI drivers?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.