Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was messing around with the panel settings on xubuntu and I accidentally pushed it to the largest size and number of rows. My resolution is 1366x786 and so it filled my screen, trapping my windows behind it. I am running Xubuntu 14.04 and this persists when I log in. Please help!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

There is some information at Resetting XFCE Panels to default settings? that will guide you through resetting the panel back to default

share|improve this answer
    
No, I don't think you understand; the panel is filling the screen, and windows can't appear below it. Therefore, I have no way of accessing the terminal as you suggest(that I know of). –  user259890 Jun 13 at 16:29
    
You should be able to press alt+f1 to enter a tty window to enter the required commands. You can then use alt+f7 to return to the graphic interface, although a restart may be required. –  Charles Green Jun 13 at 16:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.