Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just finished installing Ubuntu 14.04 x64. It's my first time with Ubuntu, so I accepted all the defaults and installed it next to Win8.1 x64 Enterprise. When the installation finished, I rebooted, but I am now taken directly to Windows with no option for the alternate OS. Windows Advanced Properties only lists Windows as an available OS. How do I enable Ubuntu to boot?

share|improve this question

marked as duplicate by Eric Carvalho, Warren Hill, bain, BuZZ-dEE, Seth Jul 1 at 20:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
    
Maybe you can have a look at this link: superuser.com/questions/499617/… –  Jakke Jun 10 at 18:10

4 Answers 4

I guess, There is a problem with your grub. So you need to re-install grub.
Check this for full detail about boot-repair.
For you 1st Option will be useful.

The easiest way to use Boot-Repair is to burn one of the following disks and boot on it.

  1. Boot-Repair-Disk is a CD starting Boot-Repair automatically.
  2. Boot-Repair is also included in Linux-Secure-Remix.

Remark : you can also install the ISO on a live-USB (eg via UnetBootin or LiliUSB or Universal USB Installer).

share|improve this answer
    
This is not likely to be a grub problem as the OP never gets a grub screen or error message. –  bodhi.zazen Jul 1 at 20:10

Based on the Ubuntu installation documentation, this should have been taken care of automatically, but I had to use EasyBCD to add Ubuntu to my system HD's MBR. Kind of surprising, considering Ubuntu's maturity.

share|improve this answer

This problem is usually due to the way UEFI boot is configured in some BIOS. On many machines one has to select which OS to boot in the BIOS. Every BIOS is different.

Reboot your computer, enter the bios, and in the boot/UEFI section select Ubuntu rather then windows.

share|improve this answer

In the Windows boot-loader, you press F8 and it gives you options like safe mode (unless Windows 8 doesn't have that anymore). In the same menu you press Esc and it gives you the option to go into the Ubuntu boot-loader which is grub. Once you select the option press Enter and you will be in grub. In grub, select Ubuntu and Ubuntu will boot. Once there, go to Ubintu Software Center and install the program "Grub Customizer" (trust me it's a very good program worth installing). Then load the program after installing it, and it will scan all your operating systems. Configure the names of your OS's, and the General Settings. After you are done configuring, click "Save" and reboot. Once your computer down-booted, press DEL or F2 to enter BIOS and make the Ubuntu hard-drive primary boot so that it loads grub and if you want Windows in Primary boot just set as primary in Grub-customizer but still set Ubuntu as primary (if you have them on 2 different harddrives). Comment any questions, and ill help, I'll be on this site a while because I have a big problem with Ubuntu as well. Best of luck!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.