Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu 11.04 yesterday and I can only use ubuntu classic with no effects, because when I go on the normal ubuntu it flickers and stuff. My card is intel 82865G. I have tried adding i915 modeset or something to the grub but it makes my resolution REALLY small. I don't know what to do. This never happened in 9.10 10.04 or 10.10.

share|improve this question
    
Welcome to the club. Same problem on every PC I've tested 11.04 on. –  RobinJ Jun 10 '11 at 21:18
    
I know it sucks its really annoying. –  Pawan Jun 10 '11 at 21:50
    
Uhh... how do you do that? –  Pawan Jun 11 '11 at 11:15
    
@Uri Add instructions on how to do that please? –  jrg Aug 10 '11 at 14:04
    
@jrg type in the terminal sudo add-apt-repository ppa:ubuntu-x-swat/x-updates && sudp apt-get update && sudo apt-get upgrade –  Uri Herrera Aug 10 '11 at 14:57
show 1 more comment

1 Answer

You can do one of these, or both:

Add this PPA:

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates && sudo apt-get update && sudo apt-get upgrade

Or Downgrade Compiz to it's previous version as explained here, by doing this Unity won't be available anymore though.

sudo apt-get purge compiz compiz-plugins-extra compiz-plugins-main && sudo apt-get purge compizconfig-settings-manager

sudo add-apt-repository ppa:guido-iodice/compiz-0.8.6-natty
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install compiz compiz-core compiz-fusion-plugins-main   compiz-fusion-plugins-extra compiz-fusion-plugins-unsupported compiz-gnome compiz-plugins compizconfig-backend-gconf compizconfig-settings-manager  libcompizconfig0 libdecoration0 python-compizconfig
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.