Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently installed Ubuntu 14.04 LTS on my system. But the usb port does not seem to be working. When I type lsusb in terminal, following is displayed on the screen:

Bus 002 Device 114: ID 0951:1665 Kingston Technology 
Bus 002 Device 004: ID 413c:2106 Dell Computer Corp. Dell QuietKey Keyboard
Bus 002 Device 003: ID 04ca:0062 Lite-On Technology Corp. 
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub.

However the disk utility shows no media. Kindly help me on this. Suggestions will be appreciated.

share|improve this question
    
It seems that you have connected a USB keyboard. Does it work? If it does, does it work on other USB ports? And what is the output of ls /dev | grep [s,h]d when a USB flash drive is connected? (This command should list all connected storage devices) –  Kai Jun 10 at 7:53
add comment

1 Answer 1

Run the following commands after connecting your USB device and look if the USB device get recognized or not?

1) lspci

2) lsusb

3) dmesg|tail

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.