Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Apologies, the questions are very short, but the bkg isn't. I rec'd a routine notification from the update mgr a few days ago (I believe, June 5th). I took a look and there was lots of linux stuff, headers, etc., nothing obviously unusual. I'd rec'd and updated w/a more extensive pkg set, kernel and all a few weeks ago, no problem. On June 6, I pushed the upgrade button on the June 5th batch, nothing usual, needed a reboot, which I did after a full power down, it came up fine. Gedit worked, the calculator worked, started up firefox, it came up, selected the BookMarks menu, and blam, it hesitated and then greyed out, when I tried to close it, got the "process not responding" msg. Undaunted, I tried to fire up Google Chrome....nothing on the screen or process bar. I fired up the system monitor and indeed there were some "sleeping" chrome processes "running". Powered down several times, but the same problems persist. Similar but worse story when I tried to fire up one of my virtual machines, VirtualBox came up fine, but when I tried to start one of my virtual machines I got a progress popup that I'd never seen before which showed that we were making no progress past 20%. Uninstalled Oracle VirtualBox, reinstalled the latest and greatest, same result. Also, unable to logout, or shutdown once the virtual machine exhibited this behavior. Powered down manually, end of story. Never saw such a bad result after an update. I'm running Ubuntu 10.04 LTS (Lucid Lynx) as I have been for a number of years. Please don't reply with why don't you run some other version of Ubuntu, that doesn't answer the questions below.

Questions: Will their be a subsequent update that fixes this, and if so, when? If not, is there a way for me to get back to where I was before this disaster?

share|improve this question

closed as off-topic by Jorge Castro, Takkat, Seth Jun 9 at 16:09

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

1  
You shouldn't expect other updates any time soon. Ubuntu 10.04 LTS Desktop has reached end of life on May 9, 2013 (Server edition is still supported until April 2015). Thus, I strongly recommend you to upgrade to Ubuntu 12.04 LTS (EOL: April 2017) or Ubuntu 14.04 LTS (EOL: April 2019). If you don't want to use the new Unity UI, you can install another one (gnome [3, classic, fallback], xfce, lxde) very easily from Ubuntu Software Center. If you opt for Ubuntu 14.04 LTS, you can even install MATE (from Ubuntu Software Center too), which is described as the continuation of gnome 2. –  Golboth Jun 9 at 7:55
1  
To get back to the previous state, I would first suggest to try booting with your previous kernel. If everything works fine with that one, just remove the latest kernel installed. Please don't forget that using an unsupported version of any software is a security risk. Even in the most complex cases, there is little to no reason to avoid upgrading to a fully supported version... –  Golboth Jun 9 at 8:17
    
Golboth - Thx...and apologies for going off-topic - rps –  user291780 Jun 9 at 20:55
    
You're welcome! No problem! Don't hesitate to search on askubuntu or ask a question if you encounter any problem while upgrading to a newer version of Ubuntu. I'm pretty sure that someone will be able to help you in finding a way to fulfil your needs under a supported version of Ubuntu... –  Golboth Jun 9 at 21:11

1 Answer 1

Same problems here! Discovered 9-6-2014

So eventually after much messing about I discovered something which works on my laptop. 1) Shutdown the PC 2) Reboot using linux kernel 2.6.32-60 (the previous one) 3) Confirm that the right-click and menu bugs in Firefox have gone away 4) If the bugs have gone away, use synaptic to remove kernel 2.6.32-61 and the generic headers. Be careful to ensure you have not accidentally removed the current working one. Do not remove all the old ones just in case you find another problem and need an even older version to return to. 5) Reboot your machine to select the 2.6.32.60 kernel and confirm the old 2.6.32-61 has been removed. You may need to manually remove it from the boot menu.

Post your solutions if you have anything else which works

share|improve this answer
    
Chis-Thx, I'll try this first and get back w/results if I can- rps –  user291780 Jun 9 at 20:56
    
Confirmed, this works on a desktop computer as well, the following may be useful additions to the Chris' list: 1a) press shift key during power up to get the boot menu 4a) synaptic will suggest that other modules are affected and need to be removed, go with it –  user291780 Jun 11 at 21:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.