Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently did a sudo apt-get install kubuntu-desktop. Reboot loaded a kubuntu splash screen, then loaded the unity desktop. I read you needed kdm to handle the log in screen, so I did sudo apt-get install kdm. Reboot took me to a kdm login, but I can't do anything with the computer. Alt+f2 doesn't work, can't open a terminal, all I can do is move my mouse around.

Tried booting in recovery mode and doing sudo dpkg-reconfigure light-dm, but it says read only file system.

Ubuntu 14.04. It'd be nice if kubuntu worked, but I'd be happy with getting unity back at this point. Can anyone help?

Thanks

share|improve this question

1 Answer 1

up vote 0 down vote accepted

There's an icon on the login screen that, when clicked, should give you a number of options for your session. One of those should say kubuntu. I think it's probably just defaulting to the last session you opened.

share|improve this answer
    
Bingo. Rookie move on my end, thanks! –  user2977486 Jun 8 at 14:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.