Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was using nitrogen when I using openbox, but now I'm trying to stop it from setting the wallpaper so I can use the Ubuntu default (i.e via the System Settings panel).

What I've done so far:

  • sudo apt-get remove nitrogen
  • Removed nitrogen configs at ~/.config/nitrogen/
  • Checked to make sure that draw_background in /desktop/gnome/background was checked

So far it still doesn't work. I can't right-click on the desktop, so I'm guessing that I've missed something to get Nautilus back to drawing icons on the screen. Any help is much appreciated. Thanks!

share|improve this question

2 Answers 2

up vote 2 down vote accepted

I figured it out. I had to enable icons on the desktop in order to solve it. This seemed like the easiest process:

  • Install Gnome Tweak Tools: sudo apt-get install gnome-tweak-tool
  • Check the option Desktop -> Icons on Desktop
share|improve this answer

Flow this:

Uninstall just nitrogen:

sudo apt-get remove nitrogen

This will remove just the nitrogen package itself.

Uninstall nitrogen and its dependencies:

sudo apt-get remove --auto-remove nitrogen

This will remove the nitrogen package and any other dependant packages which are no longer needed.

Read this.

share|improve this answer
    
Just tried. No luck so far. –  jonalmeida Jun 8 at 5:08
    
@jonalmeida check active task, are see the nitrogen? –  Mahdi Parsa Jun 8 at 5:10
    
Nope, there isn't any nitrogen running. I think it's a configuration issue, but I can't seem to find it.. –  jonalmeida Jun 8 at 5:14
    
Check the desktop perefernces go to third tab active show menu provided... . –  Mahdi Parsa Jun 8 at 5:25
    
Sorry, I don't understand what you said. –  jonalmeida Jun 8 at 5:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.