Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My nautilus does not show a preferences button or file/edit etc when I hove over the left top. I recently did a clean install of Ubuntu natty narwhal 11.04. What happened and how can I fix this? See screnshot here

share|improve this question

closed as too localized by Oli Jan 8 '12 at 12:32

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Are you not missing the global menu on the top of the screen (hover your mouse over the bar at the top)? Or Is the top bar gone completely? –  Stefano Palazzo Jun 9 '11 at 14:05
1  
Vote to close, as there is no feedback to above question. –  htorque Dec 28 '11 at 23:02

2 Answers 2

Open a terminal and type sudo apt-get install nautilus.

Then restart your session.

For some reason, Nautilus is not completely updated when you install the Elementary version. This will complete the upgrading process and Preferences and Menu will be there again the next time you start Nautilus.

share|improve this answer
  1. Install compiz fusion icon from synaptic
  2. In compiz fusion icon choose for "select windows manager' and then for Metacity.
  3. If you have your preferences and menu back then compiz is the reason why.
share|improve this answer
    
Too bad, that didn't solve it. I changed into classic ubuntu interface and now nautilus looks okay again; too bad for unity! –  Evadeh Jun 9 '11 at 14:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.