Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Adobe dropped flash for Linux with the last version being 11.2 albeit bug fixes still being released. I haven't had much of a problem using flash in Firefox until recently with a few sites requiring newer version.

So, I decided to grab Chromium seeing how it is supposed to be built in with the latest version of flash. For some reason the plugin is using 11.2. I went ahead and grabbed Chrome itself and it indeed does use the latest version, 13. I would just prefer to use Chromium over Chrome for personal reason. I took a screenshot with the plugins list, side-by-side showing Chromium and Chrome to show you what I mean. I tried googling but couldn't really find anything relevant.

The latest version from the repository on my setup for Chromium is 34.0.1847.116 where as Chrome is 35.0.1916.114. I'm not sure if that could be the problem or what.

screenshoot

share|improve this question
    
What OS are you using? –  saiarcot895 Jun 7 at 2:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.