Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Getting completion feature with Alt+F2 in Unity?

I finally upgraded to Ubuntu 11.04 and so far, I am liking the experience.

The only thing I have a problem with, is:

  • While in the execute dialog, I can't complete the path with Tab like I could do in 10.10

Is anybody having any fix for this?

share|improve this question
    
Does it help if you log out and choose the Ubuntu Classic session before logging back in? It will give you a GNOME2 interface like in 10.10 (no Unity), but it could be a temporary fix. –  WarriorIng64 Jun 9 '11 at 7:45
    
Yes, it works. It does give me the classic Gnome2 interface. but this is surely not a solution :-/ –  Sheikh Aman Jun 9 '11 at 12:02
    
This is what I was thinking about, to split them, but somehow I wrote them into one. Sorry. I just try appmenu-gtk –  Sheikh Aman Jun 9 '11 at 14:08
    
One more unusual thing found. When I drag a document to the launcher, it only highlights the programs that can open it, but what about the case when I have to drop it somewhere else? like in my thinderbird or GMail, to attach in in the mail? this is bad. –  Sheikh Aman Jun 9 '11 at 14:36
    
@Jorge I just did that. I hope it looks fine now. –  Sheikh Aman Jun 10 '11 at 5:59
show 1 more comment

marked as duplicate by jokerdino, Mitch, Jorge Castro, Thomas W., Jacob Johan Edwards Sep 13 '12 at 13:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3 Answers

up vote 0 down vote accepted

Couldn't find any solution to this.. as a result, got used to with the default Unity behavior :-/

share|improve this answer
add comment

Well, Natty is different and making something different may result in bugs. Crashes might happen. For the top bar a restart (re-log-in) usually helps. I didn't have many problems with Unity.

share|improve this answer
    
I've restarted the system several times, as a part of my regular routine, but that didn't help. –  Sheikh Aman Jun 9 '11 at 5:32
add comment

It seems that unity may not be quite ready for prime time yet. I have experienced similar issues and I think the simplest fix for now may be to disable unity and revisit in a month or two.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.