Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a web server running ubuntu 10.04 that we can access with FTP but when we try to access it with HTTP doesnt come up. The issue is we have an old application on this server that we would like to access online again but we only want to be able to access it internally so we are trying to internally host the sites on the server with no success can anyone help me with this issue?

share|improve this question
    
What do you mean by it doesn't come up? What have you tried? Anything interesting in /var/log/apache2/error.log? –  dan08 Jun 3 at 19:29
    
What I mean is that when I FTP I can see all the files on the server. When I go to the Ip address with Http all it brings up is a page that says it works. It i try to go to one of the files directly ex. Http://10.1.1.171/license.html it says webpage can not be displayed. I will look in the log to see if there are any errors. –  user288040 Jun 3 at 19:32
    
Have you configured the server at all or just installed apache. What does your virtual host file look like (add it to your question please). should be somewhere around /etc/apache2/sites-enabled/ –  dan08 Jun 3 at 19:36
    
We had everything configured previously and what happened was we changed to a new system and just retired the old server. We would like to get some of the sites on the server back up but we only want to host them internally. As for the /var/log/apache2/error.log I only have some logs for site does not exist and two wierd ones that say Warn: long lost child came home. I will take a look into the host file and post the results as soon as I get them. –  user288040 Jun 3 at 19:48
    
In the sites enabled there are 6 sites listed. –  user288040 Jun 3 at 19:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.