Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using XFCE in Ubuntu 14.04. When I open gEdit, the tabs at the top are unreadable:

black tabs in gEdit

Having done some research, it appears that this is because gEdit is a GTK 2.0 application and this problem manifests itself if the theme you are using does not have specific workarounds in it for GTK 2.0 applications.

Here is what I have tried so far:

share|improve this question

1 Answer 1

up vote 8 down vote accepted

The problem only exists on a Ubuntu installation with a later installed xubuntu-desktop. If you use only Xubuntu without the unity-desktop this problem does not exist. However, if I choose the Radiance theme the problem seems to go away.

enter image description here enter image description here

I have restarted the system to be sure it is permanently.

share|improve this answer
    
How do you get that appearance dialog? I have been choosing themes from "Settings" -> "Window Manager" which looks much different and doesn't have "Radiance" listed. –  Stephen Ostermiller Jun 3 at 14:44
2  
Found it under "Settings" -> "Appearance". I'm not sure how it differs from the theme selection for the window manager, but it does seem to solve the problem. Of all the themes listed there, only "Raleigh" has the problem in gedit. –  Stephen Ostermiller Jun 3 at 14:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.