Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu 14.04 on Windows 8.1. I have gone through the manuals in the internet and in "askUbuntu" but I have found no solution.

I have turn off "fast boot" option in Windows as suggested in the manual. When I restart the computer I don't see the UEFI settings option (pressing Shift while restarting the computer) which is required to turn off "secure boot" option. I am unable to turn this off as I dont see UEFI settings option after restart.

I am using Lenovo G500 Laptop with Windows 8.1.

share|improve this question
    
Is Ubuntu also installed? - You can choose to install Ubuntu next to Windows in the setup. –  Korkel Jun 2 at 11:53
1  
    
@bain You should add these instructions as an answer. –  LiveWireBT Jun 2 at 13:51
    
@LiveWireBT Do they actually work? I do not have a G500 to test. –  bain Jun 2 at 13:53
    
@bain It worked for the user over there, so it should be fine. –  LiveWireBT Jun 2 at 14:17

1 Answer 1

From Lenovo community: G500 Secure Boot Status Disabled cant change

Open the bios menu. If your secure boot is enabled, then in the security tab you will get two more options to "Reset to setup mode" and "Restore Factory Keys". just hit enter on those two options.

then exit saving changes and enjoy.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.