Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a FAT partition on my system for storage purposes, and from a time to now I'm seeing this message in Nautilus:

"The media contains digital photo"

There is any way to turn it off?

share|improve this question
    
You might be interested in this bug. –  detly Jun 8 '11 at 1:02

3 Answers 3

This option is no longer available in Nautilus 3.2.1 (the version bundled with Ubuntu 11.10).

Open a Nautilus window and then go to Edit and then Preferences then go to the Support tab (Soporte in my screenshot), from here you can set Nautilus behaviour - simply check the box that reads, "Never ask": enter image description here

share|improve this answer
    
This was helpful. Thank you! –  Avetik Topchyan Jul 13 '11 at 1:53

In Ubuntu 11.10 I have not found a way to disable this behaviour using a setting. However, I found that by simply de-installing shotwell, the message also goes away.

share|improve this answer
1  
You need to uninstall all photo-organising tools. Shotwell, gThumb, etc... –  detly Jan 18 '12 at 2:45

No, it is impossible by design to turn it off. A request to allow users to get rid of the media suggestions bar was closed as "won't fix".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.