Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I am having issues with Youtube videos played in Chrome are not being up-scaled smoothly. Not all of them all the time, just some of them. This is on Ubuntu 14.04 using Radeon free driver.

I have tried to tweak some rendering related chrome://flags and I have tried to reset all of the flags back to defaults. Neither has helped. I am using Xubuntu thus XFCE and LightDM. (I think.)

Can this be fixed?


share|improve this question
I didn't think videos are ever upscaled on Youtube. – saiarcot895 Jun 1 '14 at 0:57
@saiarcot895 OK, maybe "up-scaling" is a wrong term. But there is certainly some kind of smoothing done in other cases/videos when the output view is bigger than the actual size in pixels of the video stream. – wilx Jun 1 '14 at 6:32
did you try to use to check if it be the same. – JoKeR Jun 3 '14 at 1:52
@JohnnyEnglish: I have tried to toggle that as well previously to no avail. – wilx Jun 3 '14 at 5:13

1 Answer 1

up vote 3 down vote accepted

I had the exact same problem. Check chrome://gpu you'll probably find that hardware acceleration is unavailable. It might be the case you're missing some drivers or WebGL but in my case, my graphics card was blacklisted, so enabling "Override software rendering list" chrome flag (chrome://flags) worked.

share|improve this answer
This seems to fix it for me as well. – wilx Jun 3 '14 at 5:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.