Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i installed ubuntu 13.10 on my dell inspiron 5520 and this is my first experience with ubuntu or any OS other than windows..

the system starts up normally and functions although it seemsto be slower than win 8.1 (thats not much of an issue though) but once the fan starts running it wont stop untill i shut down the laptop. this is the only major issue i have with ubuntu

share|improve this question
    
Why 13.10 and not 14.04? –  TuKsn May 29 at 10:18

1 Answer 1

One thing I would check would be the load of the system (as this is usually the case when the fan revs up), fire up a terminal and type:

uptime

To read more about the load values, see for example this thread: http://stackoverflow.com/questions/21617500/understanding-load-average-vs-cpu-usage

If it seems high, you might also wanna dig deeper into the top command:

top 

and even checking all the process, with

ps -aux 

trying to pinpoint if there are applications running hot.

share|improve this answer
    
thanks but that doesnt seem to be the problem . i ran the uptime command and the following values came 14:38:49 up 3:51, 2 users, load average: 0.14, 0.20, 0.19 that doesnt seem to be high –  user286417 May 29 at 9:11
1  
All right, what about checking the temperature sensonrs with lm-sensors: help.ubuntu.com/community/SensorInstallHowto. –  mattias May 29 at 9:14
1  

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.