Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Beginner here,

I am trying to install Ubuntu 11.04 on my laptop, 64bit. Whenever I attempt to boot Ubuntu, it goes through a bunch of random lines of code and ends with "Fixing recursive fault but reboot is needed!" I tried other places for help but didn't really understand anything.

Can anyone help?

share|improve this question

closed as too localized by desgua, jrg Feb 24 '12 at 0:08

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What's your system spec? –  Pwnna Jul 31 '11 at 6:07
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Feb 24 '12 at 0:08

1 Answer 1

It's probably bug #775950.

Workaround: power off your laptop, connect the AC power, then power on and retry installation.

share|improve this answer
    
i tried that, but i still get the error, any other ideas? –  Nathan Jun 8 '11 at 4:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.