Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My Acer Aspire Laptop is unbootable.

I'm trying to reinstall Ubuntu 10.04.1. Boot options accessible OK via F2.

In fact, it still leads me into the olg grub2 menu, but I can't use any of the options because of corrupted installations on the various partitions (hence my wish to reinstall). Any type of LiveCD hangs in the middle of the installation.

With ubuntu-10.04.1-desktop-i385.iso (MD5Sum checked), the installation seems to hang at "Running /script/casper-premount" (when run in non-quite mode), (and nothing seems to happen from there).

I tried various other installations (via UNetBootin eg RescueCD on USB stick etc)... The laptop seems to access both USB and CDROM ok...

My laptop has become totally unusable? What can I do? Is the 'c' option at the old GRUB2 menu of any use?

Any help would be much appreciated - I'm rather desperate to get my laptop working again!

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 17:19

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Using SystemRescueCD (on a CD, rather than USB), reformatting the partition and using Ubuntu LiveCD again worked OK.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.