Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using standard Ubuntu 14.04 with Unity, how come I cannot set Shutter as default screenshoter anymore? I tried everything I knew, I purged it and reinstalled it completely, set it in Compiz Settings Manager shutter -f and shutter -a ticked the Gnome Compatibility Plugin, even rebooted the system completely still it doesn't react when I press PrintScreen instead basic screenshoter takes a screenshot. Is there something else has changed with compatibility?

share|improve this question
    
just a guess : are the settings in the keyboard shortcut panel (from configuration panel) the same than in CCSM ? –  MrVaykadji May 27 at 19:09
    
@MrVaykadji emm I'm confused, if you mean in settings/keyboard shortcuts/screenshots it says take a screenshot print and take a screenshot of a window alt+print the same by default in CCSM print and alt print I didn't change anything either there or there. –  JohnnyEnglish May 27 at 19:15
    
well, you should, since you want to use shutter when you press print. –  MrVaykadji May 27 at 19:16
    
@MrVaykadji what exactly do I need to change yet except shutter -f and shutter -a? because I'm confused... I'm using the same settings as I used in previous distros. –  JohnnyEnglish May 27 at 19:20

1 Answer 1

up vote 3 down vote accepted

Go to keyboard under system settings, and create a new custom shortcut.

enter image description here

Once created, click on disabled, and once it changes to new accelerator, just press PrintScreen button, and you're all set.

enter image description here

share|improve this answer
    
tricky! Thank you @Mitch, it works. I didn't even know about that. –  JohnnyEnglish May 27 at 19:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.