Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am student from Indonesia.

I've installed GNOME 3 from latest PPA and used instructions written by user Jon :

How do I install the latest version of GNOME 3?

And after that, I removed GNOME 3 and used instructions from above question too. But in GNOME 3, right-click can't do in Desktop (File Manager does not handle desktop) and it's also exists to my old Unity desktop :(

How I can fix it? Thanks so much.


Hmm, still not working :( Thanks for the answer :D

By default in GNOME 3, File Manager does not handle the Desktop, but I using Gnome-Tweak-Tool for fix it... But before I removed GNOME 3, I return the initial setting 'File Manager does not Handle Desktop' And the setting was also influential in Unity :(

Any others??

share|improve this question
add comment

1 Answer

Run following commands one-by-one from "Run" in Unity (using Alt+F2).

gsettings set org.gnome.desktop.background draw-background true

gsettings set org.gnome.desktop.background show-desktop-icons true

If changes doesn't take place immediately, log-out and log-in again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.