Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to linux distribution.

I installed ubuntu 14.04 on windows 8.1 (VMware Workstation 10). I have managed to successfully install it, however I do not see the menu when 3D is on in Workstation and ubuntu is very slow if 3D is switched off.

screenshot

How do I get this resolved: The menu to appear when 3D in on?

share|improve this question
    
VMware is a company, what product are you using(Player, Workstation, etc.)? Can you please upload a screenshot when the menu is absent? And where exactly are you switching between 3D and otherwise? –  i08in May 26 at 8:12
    
here is where in VmWare 10 uptobox.com/urxlfeby7v8r –  user285366 May 26 at 8:36
    
Can you check if the solution here or here helps? –  i08in May 26 at 8:57
    
das not help, thank –  user285366 May 26 at 10:41
    
Can you open a terminal in ubuntu using ctrl + alt + t and then type dconf reset -f /org/compiz/ and then unity --reset-icons &disown and see if it helps? –  i08in May 26 at 10:56

1 Answer 1

Try this solution : go to settings >> display >> uncheck at 3D graphics: Accelerate 3D graphics. I tried and it worked for me.

share|improve this answer
    
He mentioned this in the question; with 3D turned off, he's experiencing performance issues. –  kraxor Jun 22 at 8:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.