Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install adobe air in Ubuntu 14.04

I Used following commands to install,

wget http://airdownload.adobe.com/air/lin/download/latest/AdobeAIRInstaller.bin

sudo ln -s /usr/lib/x86_64-linux-gnu/libgnome-keyring.so.0 /usr/lib/libgnome-keyring.so.0
sudo ln -s /usr/lib/x86_64-linux-gnu/libgnome-keyring.so.0.2.0 /usr/lib/libgnome-keyring.so.0.2.0

sudo chmod +x AdobeAIRInstaller.bin
sudo ./AdobeAIRInstaller.bin


sudo apt-get install ia32-libs

I ran all the commands, when i run the install command, I'm getting an error message as

**"/tmp/air.W7iP1x/setup: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory"**

How to fix this?

share|improve this question
    
Possible duplicate? askubuntu.com/questions/87447/how-can-i-install-adobe-air - you've probably trying to install the wrong version. Try the 13.10+ answers –  fossfreedom May 26 at 9:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.