Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I performed a clean install from an Ubuntu 14.04 iso disk. When I login I get a blank desktop with only the Ubuntu 14.04 logo showing in the lower left-hand corner of the screen. Nothing comes up on the screen when I right-click my mouse. I have to power off my HP PC in order to try to reboot the computer.

I have tried numerous suggestions from other threads with the same issue. I am fairly new to Ubuntu and Linux.

share|improve this question

marked as duplicate by karel, Sylvain Pineau, Eliah Kagan, zwets, Eric Carvalho Sep 14 at 12:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

Sounds like your DE/WM didn't get load properly, or is hung creating your initial homedir profile settings. You may want to try creating another user, and logging in with it to see if that works. You can do so from the command line (see https://wiki.ubuntu.com/RecoveryMode) with the adduser command.

Also, check the X log to see if there is any indications at the bottom:

cat /var/log/Xorg.0.log
share|improve this answer

I had the same problem 2 months ago, after a fresh install of Ubuntu 14.04 I get a blank desktop, I fixed reinstalling the O.S.

I know that is not the best answer, but it works for me.

Thanks

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.