Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I appreciate to be warned when I try to close Firefox with multiple tabs open, but I really don't want to hear the warning sound. How can I disable the warning sound for firefox?

Thanks in advance.

share|improve this question
add comment

3 Answers

up vote 3 down vote accepted

You either have to turn off all sounds for Window notifications or specifically stop Firefox from warning you.

To stop Firefox showing the warning, open the options and navigate to the Tab "Tabs" and uncheck the setting about warning when closing multiple tabs. If you would rather turn off all warning sounds open your indicator-sound in your indicator area in the top right, open the sound preferences and in the tab "sound effects" you can mute the warning sound level.

share|improve this answer
    
You are right! Pity, that one can't edit sound preferences for firefox only. –  Anatoly Mironov Jun 7 '11 at 13:29
add comment

Using the sound/volume indicator, click "Sound Preferences"

Under the 'sound effect' tab you can mute the alerts, or even turn off all window sounds.

share|improve this answer
    
Thank you! I did as I you said and that helped! –  Anatoly Mironov Jun 7 '11 at 13:29
add comment

In Firefox, select Edit, Preferences, Tabs

Untick Warn Me When Closing Multiple Tabs

That will stop the warning sound, for actually closing multiple tabs that are open just close what you no longer need open.

Firefox Preferences

share|improve this answer
    
I actually want to be warned. Sometimes I unintendedly press on close cross. But I don't want the warning sound. –  Anatoly Mironov Jun 7 '11 at 13:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.