Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running Ubuntu 10.04 i686 in VirtualBox. I get this giant gap on my top toolbar and it's driving me nuts. Any way I can fix it?

share|improve this question
up vote 5 down vote accepted

Left of the up arrow there are 3 gray stripes under eachother. Drag them to the right and the icons will follow.

enter image description here

Rightclick and choose 'lock to panel' first otherwise it does not move.

enter image description here

edit: you are probably just aiming left or right of the 3 stripes.It is a rather narrow margin. Your popup shows up when you rightclick on an empty space on the panel.

enter image description here

share|improve this answer
Can't grab the grippy thing. Won't move :( – mpen Jun 5 '11 at 19:08
And he needs to uncheck "lock" , if they are locked. Then to move them. – Binarylife Jun 5 '11 at 19:09
@binarylife +1 @Mark he's correct! edited it in :) – Rinzwind Jun 5 '11 at 19:10
@binarylife: I don't have that option. See update. – mpen Jun 5 '11 at 20:04
@Mark , You have 3 Icons right? these are called systray, or notification icons. You should do a right click below the message icon or between the message icon and sound menu. ( not over the separator) and you should see like the picture that my friend Rinzwind posted above. – Binarylife Jun 5 '11 at 20:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.