Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since i saw good reviews on ubuntu 13.10 over 13.04 on wine games (especially on mafia 2) i installed 13.10. The wine version is 1.4.1. Still no game is working. Everything shows .exe encountered a serious problem and needs to be closed (like when i installed nhl 2009 and started the game it shows "nhl2009.exe encountered a serious problem and needs to be closed"). I tried several games. Same result. Is this due to any lack of dependencies? Please help me. ubuntu is 32 bit.

share|improve this question
1  
    
oh ok. I think i got the wrong games :) –  nidhinpd May 23 at 7:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.