Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an Ubuntu 12.10 HP laptop.

I'm having trouble with connecting to this one certain network.

The network itself seems to be working well for everyone else that's using it, so it seems to be just my laptop....

The network isn't hidden and it doesn't have a password at all, so it's not that type of problem .

What happened was this: I was using the network , it was fast and good as usual , and then I simply closed my laptop for a moment to go to the bathroom.

When I returned I opened my laptop and turned it on, typed in the password to unlock the laptop -- usually my laptop will start connecting or already be connected to the network, but this time it didn't.

I noticed I only have this problem with that specific network and not any of the others.

I don't think my laptop has been blocked or anything from using it though, as I've already asked and I'm sure I couldn't have been blocked during the time I left to use the bathroom.

I've been trying things for hours and I don't want to have to buy a new laptop -- is there a way to fix this?

Status: restarted my laptop again , still the same ._.

share|improve this question

closed as off-topic by karel, Eric Carvalho, neon_overload, Warren Hill, bodhi.zazen Jul 23 at 21:54

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please help .-. , still having problems.. :T –  user284357 May 22 at 22:28
    
already tried restarting my laptop several times.. didn't work .. , and nope.. –  user284357 May 22 at 22:36
    
So, you tried booting from DVD (or USB) and it didn't work, or you haven't been able to do that? –  belacq May 22 at 22:38
    
I just haven't been able to , not really at home at the moment , I managed to find an alternate network to use ..however it's not very strong from here and this is a place I come to often so thus why I'm trying to fix the problem .-. –  user284357 May 22 at 22:44
    
That would tell us if the problem is with a non-default setting somewhere. Someone else will hopefully know where to look otherwise.... It may not be quick, as we are all volunteers here. Best way to bump the question if you haven't gotten an answer, is to edit and add additional info. –  belacq May 22 at 22:59