Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a pair of 5.1 Bluetooth headphones that connect to any PC via bluetooth or USB. For some reason my Ubuntu 10.10 laptop won't read the headphones and won't even allow me to use them. The best it can do is charge them. Any commands or tips to get them working? Thanks in advance.

I'm connecting them via USB since my laptop doesn't use Bluetooth.

share|improve this question
1  
Could you provide the output of lsusb when they're plugged in? Without additional information - like the brand and model headphone - it's going to be very difficult to assist you. –  Marco Ceppi Jun 5 '11 at 5:29
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Octavian Damiean Feb 24 '12 at 17:18
add comment

closed as too localized by Jorge Castro, Javier Rivera, Octavian Damiean, nitstorm, jrg Feb 24 '12 at 17:27

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

First, go to Main Menu, System, Preferences, Choose "Sound" choose the "Hardware" and "Output" tabs, see if the USB headphones (or similar) show up and are selected.

If so you will need to go to the preferences menu of the application you're trying to use and make sure the Audio Output is set to use the USB headphones instead of the default on board audio device.

Another possibility is that the device is muted, if so run "alsamixer" in a terminal and in the Alsamixer panel, press F6 to select the correct sound card (USB Speaker or similar) and make sure the volumes are not set too low and unmute them.

You might need to play around with these settings (as I had to also) to get them to work. Take note of what you change in case you need to change them back.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.