Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Lenovo Y410p laptop, with a GeForce 750M video card, and I'm using Ubuntu 12.04. I'm trying to use an external monitor, but I'm having some problems.

Whenever I plug my monitor, it always copies the laptop screen. But I want to have two workspaces. If I open "Displays", it does not detect the external monitor.

This is the output when I run lspci:

$ lspci -nn |grep VGA
00:02.0 VGA compatible controller [0300]: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller [8086:0416] (rev 06) 
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK107M [GeForce GT 750M] [10de:0fe4] (rev a1)

I have already installed the Nvidia drivers and reinstalled and installed again. I've seen some people solving this problem by accessing the X Server Settings, and setting up TwinView, but I don't see this option, which is also strange. Here is my X Server window:

https://www.dropbox.com/s/3hvahg61r0u3x9g/askubuntu.jpg (Sorry I'm new here at the forum so I don't have enough reputation to show images)

Then I found Disper. I also tried to use it but it also doesn't detect my monitor.

I don't have ideas anymore on how to solve this problem. What do you guys suggest?

Thank you and have a nice day,

Lucas

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.