Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm on Xubuntu 14.04. 64 bit. I'm not sure about the xfce version I'm using. I had kinda the same problem on 13.10, it hunts me on 14.04 and upgrading doesn't seem to work.

When I click right click, if go over (even by mistake) to create new document, the computer freezes for a while

enter image description here

I think I know why, it tries to search for previously edited files

enter image description here

How to disable that feature forever? By the way I uninstalled the default editor, abiword I think. I disabled everything here, didn't solve it

enter image description here

I just want to disable the right click menu from searching to previously edited files. I don't want that feature.

share|improve this question
1  
You should empty your $HOME/Templates directory and try again. –  Tuknutx May 21 at 12:45
    
@Xubu-Tur it works, what the templates folder is for? –  Fischer May 21 at 13:11
1  
    
@Xubu-Tur thank you, I flagged my question as possible dupe, didn't know that before, I'll leave it, in case someone has the same problem as me –  Fischer May 21 at 13:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.