Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Kubuntu (Karmic) and KATE is my favorite editor. I don't enable many plug-ins, but I really like the inline shell.

The problem is, across re-starts, KATE seems to forget that I enabled this plug-in. I've checked across all sessions and the behavior is the same.

Is there some easy way to fix this?

share|improve this question
    
Have you checked if this is solved in lucid? –  txwikinger Jul 28 '10 at 19:50
1  
Might be related to bugs.kde.org/show_bug.cgi?id=222014 - in any case, I have the same problem on Gentoo so it definitely seems to be a Kate bug, not anything specific to Kubuntu. –  David Z Jul 28 '10 at 19:51
    
Yes..this occurs in lucid –  txwikinger Aug 4 '10 at 15:03

1 Answer 1

up vote 2 down vote accepted

This is a bug with Kate. But if you disable the session auto save, it loads the plugins. You can do this by changing the Application Startup Behavior to Start new session. Application Statup Behavious can be changged from Settings > Configure Kate > Sessions. This is not a fix, just a walkaround.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.