Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Sony Vaio S Series that came with Windows 7 and U installed Ubuntu 14.04 by creating a bootable USB, setting the boot priority in the BIOS and booting from it.

During the installation, I chose to completely erase my HD and install Ubuntu. The system installed correctly and I have been using Ubuntu and loving it =].

Today, however, I tried to install Windows alongside Ubuntu. I tried to change the boot priority in the BIOS to boot from my Windows CD but I just realized that I'm no longer able to access the BIOS screen! When I press F11 during the laptop power-up, the message "Operating system not found" is displayed. I also tried F1,F12, DEL, Fn+F2, etc. but nothing worked.

I've tried googling for a fix, but everything I found was beyond my comprehension (I'm still learning how to use Linux). If someone could explain to me in layman terms what is going on here and how could I solve this I'd appreciate it a lot. If technical terms or procedures cannot be avoided, I'd ask you to please add some links explaining the concepts used.

share|improve this question

closed as off-topic by psusi, chaskes, nux, karel, Vojtech Trefny May 22 at 5:44

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – psusi, chaskes, nux, karel, Vojtech Trefny
If this question can be reworded to fit the rules in the help center, please edit the question.

2  
The bios access has nothing to do with your operating system, because the bios loads before the OS location has even been identified. So this is entirely between you and your user manual (or on-screen prompts). Sony should be able to help, if all else fails. (Note: on my Vaio, I have to press and hold the 'assist' button during boot. Yours may be different). –  Stabledog May 21 at 2:20
    
Something in this question (first answer) tells me that it is indeed not a problem "caused" by ubuntu but perhaps it can be fixed by tweaking something in it? Unfortunately I lack the required knowledge to fully grasp the answer in there... –  h3now May 21 at 2:28
    
You will have to consult your hardware manufacturer for how to get into the bios. –  psusi May 21 at 3:19
    
@psusi: I'll start looking into that. But based on my comment above, don't you think this can be fixed by tweaking some ubuntu files? –  h3now May 21 at 3:34
    
@h3now, no, as stabledog said, the bios has nothing to do with your os. –  psusi May 21 at 3:39