Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My laptop (Dell Latitude PP01L ) was running Ubuntu 10.10 32 just fine (installed from CD worked right away) but it's cd drive was getting flaky.

After making a mistake I decided I just wanted to reinstall so I installed Ubuntu 10.10 over the network ethernet boot. After finishing everything works except networking. Ethernet port is dead and wireless cannot see anything.

However when I was able to boot from CD these devices worked just fine. Any idea what is causing this? I tried installing over network boot a new install of 10.10 and then Ubuntu 10.4 and exact same thing.

share|improve this question
    
Do you get internet fine on a wired connection? You may want to check out this file: /etc/network/interfaces. Check it out and tell me what's written there, I can give an answer based on that. –  Oxwivi Jun 5 '11 at 10:29
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Feb 25 '12 at 15:14
add comment

closed as too localized by jrg Feb 25 '12 at 15:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.