Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was running Unity in Natty when I tried to activate the Rotate and Cube effects. That broke Unity and I had to restore the Unity original configuration by invoking

gsettings reset com.canonical.Unity.Launcher favorites

and

unity --reset

I have now got back Unity and re-tweaked it, but something I did in between now gives me the Launcher on the left side when I choose Ubuntu Classic instead of Ubuntu when I log in. I seem to be in a hybrid state where I can get use of both the traditional (gnome 2?) functionality and also Unity.

How can I restore the Ubuntu Classic interface to its original non-hybrid state?

Thanks.

share|improve this question

1 Answer 1

  • Log into Ubuntu Classic,
  • Open the CompizConfig Settings Manager (ccsm), and
  • untick the Ubuntu Unity Plugin in the Desktop section.
share|improve this answer
    
I tried your suggestion. Classic then comes out as original but Unity loses Launcher and becomes unusable. Does it have to do with CSSM profiles? I have Default and unity and use unity. –  chandra Jun 6 '11 at 6:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.