Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am NEW to Ubuntu, speak to me as if I'm an elementary student. I DO NOT KNOW HOW TO reprogram or edit code, but I could do it if I'm given step by step instructions.

I was helping a friend with her computer (removing the login password option and adding VLC media player) when the computer asked for permission to update Ubuntu. I gave it permission and it added 50+ updates.

When I restarted the computer it would not load Ubuntu and kept giving

error:invalid environment block

After pressing "any key" the Ubuntu words come on the screen then it ends at:

BusyBox v1.18.5 built in shell
Enter help for a list of built-in commands

I've Googled solutions, but none have worked. It appears I'm not the only one with update problems, but it doesn't look like Ubuntu has solved them.

I CANNOT get into BIOS to update my boot configuration to boot from a CD or flash drive (it is password protected and my friend purchased it used, so she does not know the password).

I have tried to start in "safe" mode, but "safe" mode brings me to this same screen (initramfs). I've tried to load an older version of Ubuntu, but that just hangs on a black screen (there are 4 older versions listed on the "grub" menu).

If no one knows a solution, could you help me figure out HOW TO ACCESS my D: drive to load another OS? Using DOS (cd d:/) does not work at the (initramfs) prompt.

The computer is an Acer Aspire 5610. I have searched your forum for other answers, but none have worked.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.