Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have weir issue with my asus laptop in have only one usb3.0 and it works, sometimes.. sometimes it just dies.

$ dmesg | grep xhci_hcd
[    1.488284] xhci_hcd 0000:04:00.0: xHCI Host Controller
[    1.488289] xhci_hcd 0000:04:00.0: new USB bus registered, assigned bus number 3
[    1.499021] xhci_hcd 0000:04:00.0: irq 45 for MSI/MSI-X
[    1.499027] xhci_hcd 0000:04:00.0: irq 46 for MSI/MSI-X
[    1.499033] xhci_hcd 0000:04:00.0: irq 47 for MSI/MSI-X
[    1.499039] xhci_hcd 0000:04:00.0: irq 48 for MSI/MSI-X
[    1.499045] xhci_hcd 0000:04:00.0: irq 49 for MSI/MSI-X
[    1.499052] xhci_hcd 0000:04:00.0: irq 50 for MSI/MSI-X
[    1.499058] xhci_hcd 0000:04:00.0: irq 51 for MSI/MSI-X
[    1.499063] xhci_hcd 0000:04:00.0: irq 52 for MSI/MSI-X
[    1.499205] usb usb3: Manufacturer: Linux 3.11.0-20-generic xhci_hcd
[    1.499349] xhci_hcd 0000:04:00.0: xHCI Host Controller
[    1.499352] xhci_hcd 0000:04:00.0: new USB bus registered, assigned bus number 4
[    1.499391] usb usb4: Manufacturer: Linux 3.11.0-20-generic xhci_hcd
[48439.672080] usb 3-1: new high-speed USB device number 2 using xhci_hcd
[48439.984535] usb 3-1.1: new high-speed USB device number 3 using xhci_hcd
[48440.096651] usb 3-1.2: new full-speed USB device number 4 using xhci_hcd
[48440.216924] usb 3-1.3: new high-speed USB device number 5 using xhci_hcd
[48440.320911] usb 3-1.4: new full-speed USB device number 6 using xhci_hcd
[48440.452843] usb 3-1.1.4: new high-speed USB device number 7 using xhci_hcd
[48440.808690] usb 4-1: new SuperSpeed USB device number 2 using xhci_hcd
[48441.438322] usb 4-1.1: new SuperSpeed USB device number 3 using xhci_hcd
[48442.070953] usb 4-1.1.1: new SuperSpeed USB device number 4 using xhci_hcd
[48450.478931] xhci_hcd 0000:04:00.0: xHCI host not responding to stop endpoint command.
[48450.478938] xhci_hcd 0000:04:00.0: Assuming host is dying, halting host.
[48450.478982] xhci_hcd 0000:04:00.0: HC died; cleaning up
[48453.478077] xhci_hcd 0000:04:00.0: Timeout while waiting for configure endpoint command
[48453.478087] xhci_hcd 0000:04:00.0: Abort the command ring, but the xHCI is dead.

Even reboot can't help, only power off/on. With usb 2.0 everything is fine Laptop model k53s. Kernel Linux mf-laptop 3.11.0-20-generic #35-Ubuntu SMP Fri May 2 21:32:49 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

And also not clear how to put this kind of bug in bugzilla. I've wrote too asus tech support they say that driver update will help only issue is that this driver for win7.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.