Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Today, maybe after some automatic updates, my audio stopped to work... Doesn't work anymore both with ALSA (the default one) and Pulseaudio.. So I've tried to install also OSS (doesn't work so I've removed). What can I try to do? :(

share|improve this question
    
Do you use ubuntu's sourround sound capabilities? They sometimes cause trouble. –  con-f-use Jun 4 '11 at 9:10

2 Answers 2

My problem with SB Audigy 4 [SB0610] is that it always starts with bad alsamixer settings @ first run after installing ubuntu.

I found out that i have to switch the "Audigy Analog/Digital Output Jack" with the "m" button on the keyb:

enter image description here

To reach this screen you have to type into the terminal:

$ alsamixer

Then scroll to the right, and you shall find something like on the picture. Maybe that helps.

share|improve this answer
    
I've reinstalled alsamixer packages.. now it works :) –  Hadden Jun 6 '11 at 11:57

This happened to me the other day, and the solution was to make sure nothing was muted by using the command line tool alsamixer. Someone with more experience will likely be able to help you further...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.