Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was using internet connectivity by making my smartphone as wifi hotspot. Once i used internet connectivity using ethernet cable.I made manual proxy settings & ip addresses. After that I am not able to connect to internet using my smartphone wifi hotspot. The wifi connection is detected at the right top corner of my ubuntu desktop. It shows it's status as connected. But when i open the browser I can not get the requested web page. I searched a lot about this problem on google. But did't find a working solution. Can anyone help me about this problem?

share|improve this question
    
Have you tried connecting to wifi at the login screen? –  Naveen May 16 at 16:40
1  
You've specified that you set manual proxy settings & IP address.. Well, proxy will apply system wide, you may have to try removing the proxy settings. Meanwhile, if you're also connected through LAN while using the hotspot, you may have to consider disconnecting one as multiple gateways can cause browsing issues too. :) –  AzkerM May 16 at 16:50
    
My problem is solved.I had removed proxy settings from the system settings in ubuntu but not from the browser proxy settings. I choose no proxy in mozilla & now it's working fine. Thanks for your quick reply. –  Yogesh May 17 at 18:46
add comment

1 Answer 1

If you have connectivity you're most likely having a DNS problem. Many people have DNS problems with Ubuntu because the default system turns resolv.conf to 127.0.0.1.

Add a custom head to this default with a nameserver that works.

Edit file:

/etc/resolvconf/resolv.conf.d/head

Append to the file:

nameserver 8.8.8.8

Reboot the computer to restart the networking service.

Question different answer the same as: Cannot connect to Internet but Ethernet is connected

share|improve this answer
    
My problem is solved.I had removed proxy settings from the system settings in ubuntu but not from the browser proxy settings. I choose no proxy in mozilla & now it's working fine. Thanks for your quick reply. –  Yogesh May 17 at 18:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.