Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was trying out a few things yesterday, but I'm sure this was still working when I turned off my laptop. Today none of the keyboard shortcuts listed here is working. And I use Super+W quite a lot..

Any idea where I can activate them or something?

share|improve this question
What "few things"? explain more please. – Binarylife Jun 3 '11 at 13:41
Well other, related keyboard shortcuts are not working, like super+a, super+n. Basically none of these: Effects enabled shortcuts – Sled Jun 3 '11 at 13:59

Have you compiz configuration setting manager (CCSM) installed? If not install it using synaptics. Open it and look under window management, than open the plugin scale. tick the tab bindings and check if initiate window picker for all windows is set to super w. If not so, set the new keybinding and hopefully it will work again. For the other missing functions go through all plugin and set the lost keybindings again.

share|improve this answer
Everything seems fine inside plugin scale. It is activated, and it has the right keyboard shortcuts. When I change it to something new, and than back to super+w it starts working, but if I restart my computer I have the same problem again. Maybe a bug? – Sled Jun 4 '11 at 11:55

I am having somewhat same problem here. Though I have logged in with normal Unity, but the desktop effects that I am getting are of Unity 2D.

Plus I didn't even do anything, it's so ever since I have installed Ubuntu 12.04 on my HP Envy Ultrabook 4 - 1046 TX.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.