Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 14.04 fully updated every day

Chromium does not start since some more days. No idea why.

I uninstalled and made new installation from Synaptic just now. No error message at installation.

Still no application window after launch.

I can watch the 'launch icon' (turning telephone dial) being activate for some more seconds untill it disappears , followed by ...NOTHING. Not even an error message.

The program worked already before without problem on the same PC.

Secondary less important problem is that dragging the icon fom the "Search" window to the Unity launchbar (left) does not work; unless maybe I need more as simple mouse dragging action ? The icon (copy) follows my mouse pointer, but when left mouse button is released, the icon is not dropped into the launch bar.

Maybe this indicates that some installation module is not performed ? A normal installation would normally add the application icon into the launch bar ? Isn't that a mandatatory requirement for Unity?

Thank you for advice.

UPDATE 29 July 2014

I have been silent for some time. Sorry but I was thinking to give up on Ubuntu or Linux all together.

Because this issue occurs for both user accounts on the same PC2, using the same installed version Ubuntu 14.04 LTS, the suspicion on a bad profile folder would make no sense, (unless both profiles were bad at same time, and not working as expected for Chromium ONLY).

I was hoping that this problem would disappear just the same way as it appeared for no reason or explanation whatsoever. In the mean time several system updates were made but that wouldn't clear the problem.

I now re-installed Chromium again. No errors were reported. Chromium IS installed (verified with Synaptic and with 'Files' under section 'Installed').

Still the situation persists. I don't know how to start Chromium on my PC2, while on PC1 (running the same Ubuntu version) Chromium is running even smoother than Firefox.

On PC2 there is no lauch icon on the desktop.

Is there any practical method to start an installed program ? I will report my conclusions for another attempt, using Terminal (as already suggested before)

Anyway I would appreciate some help.

Facing that much problems encountered so far with Linux, it might not be such a bad idea at all coming to Windows purchasing a new PC. Thank you

share|improve this question
1  
what happens if you open a terminal and type chromium-browser ? –  Jacob Vlijm May 15 at 8:51

1 Answer 1

I suspect there is a problem with the user profile folder. Try renaming the ~/.config/chromium folder to something else.

You will loose everything (bookmarks, history, addons, etc). If Chromium works like this, then you may try to recover your old user data from the renamed folder a bit at a time.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.